hi,

I am getting below error while building a .Net 3.5 dll in Dotobfuscator tool.

Could not find a compatible version of ildasm to run on assembly C:\Documents and Settings\user\Desktop\training\testing\testing\bin \Debug\testing.exe. This assembly was originally built with .NET Framework v2.0.50727.
Build Error.

I installed visual studio 2008 and .Net framework which i am using is 3.5.

Can any one help me how to resolve this issue