Results 1 to 2 of 2

Thread: All controls move slightly to the left when debugging

  1. #1
    rgreco is offline VB.NET Forum Newbie
    .NET Framework
    .NET 3.5
    Join Date
    Sep 2013
    Posts
    4
    Reputation
    0

    Question All controls move slightly to the left when debugging

    Hello all,

    I'm hoping one of you has heard of my issue, or perhaps experienced it yourself.

    (I am using Visual Studio Visual Basic 2010 Version 10.0.30319. My program is vb.net with .net framework version 4.0.30319.)

    Here's my issue:

    I created a new tab in my application and filled it with a lot of text boxes, labels and panels. Everything works fine, except whenever I debug my application, there's a chance that all of my controls (only on that one tab) will move slightly to the left. The move is never drastic, but it is enough to notice. If it happens a few times, my controls literally start moving offscreen. This isn't preventing me from programming but it certainly is a pain, because I have to select them all and move them over by hand.

    Does anyone know what could be causing this? It's just strange to me that it's only happening to one tab during (or perhaps immediately before or after) debugging.

    Thanks!

  2. #2
    rgreco is offline VB.NET Forum Newbie
    .NET Framework
    .NET 3.5
    Join Date
    Sep 2013
    Posts
    4
    Reputation
    0
    I found information about this, apparently it has something to do with tabs being removed or added. I now know that I can prevent it from happening by ensuring that I never debug the program without it being in the first (left-most) tab. This is a bad solution, but I hope this helps someone in the future.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Harvest time tracking